Back to overview
Downtime

Upstream Provider Downtime

May 20, 2026 at 12:28am UTC
Affected services
Account System
Account Gateway
API
Website

Resolved
May 20, 2026 at 3:04am UTC

This issue has been resolved.

Created
May 20, 2026 at 12:28am UTC

Railway, skowt.cc & Originoid's hosting provider, has had their entire Google Cloud account blocked - therefore taking down the entirety of skowt.cc alongside various core Originoid & Antifield services. This situation is being continously monitored.